Home > Mars Explorer > Content > Community > Pictures > Bug Report: Color bug
Color bug
10 Comments - 24059 Views
This makes colors not look nice.
Submitted By Lamp on 13/01/13
Mars Explorer, Lamp, Community, Pictures, Bug Reports, Mars Explorer 3 
This Bug Report originally posted in the "Mars Explorer" Group

The Jet with my color settings. Notice how the Accent color covers up the main color instead of mix in?
Now this is the Jet with blue. Notice how it is nice and perfect without any problems?
The buggy with my colors. Notice how the buggy has the same problem as Jet but the wings are fine?
Now the buggy with red. Notice how it isn't perfect?
Now here's the Tank with my colors. Notice how it's perfect and correct?
Now the tank with red.
Now this is the hovercraft with my colors. It's not suppost to be yellow.
The hovercraft with red.
 
It looks like only the tank works correctly with colors.
 
But in some other worlds it works fine.
My buggy at the dungeon.

» Reply to Comment
Re: Color bug
2 days - 7,530v
Posted 2013/01/13 - 5:26 GMT
I actually think it makes the vehicles look cooler.....
» Reply to Comment
Re: Color bug
1 week - 32,767v
Posted 2013/01/13 - 7:31 GMT
Not at all.
 
The coolest is the tank, and the tank is the one without the bug.
» Reply to Comment
Re: Color bug
15 hours - 1,849v
Posted 2013/01/14 - 4:50 GMT
Oh woaw...
» Reply to Comment
Re: Color bug
1 week - 31,378v
Posted 2013/01/15 - 7:29 GMT
Nah cmon everyone has an opinion! 
» Reply to Comment
Re: Color bug
2 minutes - 11v
Posted 2013/01/17 - 1:42 GMT
your right maybe i could use that?
» Reply to Comment
Re: Color bug
1 week - 32,767v
Posted 2013/01/17 - 2:06 GMT
You like my color? :D
 
I originally developed it in Syn3h because of the strip on the buggy which uses the Accent color, but it looked cool in Mars! :D
» Reply to Comment
Re: Color bug
4 days - 9,791v
Posted 2013/01/17 - 10:12 GMT
You can always just set the render quality to simple or lower...
 
I like the colour mixing, I can get funky effects. :D
» Reply to Comment
Re: Color bug
1 week - 32,767v
Posted 2013/01/17 - 21:59 GMT
But then there's no beautiful water and stuff :(
» Reply to Comment
Re: Color bug
4 days - 9,791v
Posted 2013/01/18 - 15:26 GMT
Yeah. :(
 
I used to have to use the worst setting, but with my new computer I don't. To be fair, which is more important: fancy wader shaders, or your buggy rendering nicely?
 
Also, the fastest setting removes grass, so people can't hide in it any more. :P
» Reply to Comment
Re: Color bug
4 days - 9,099v
Posted 2013/01/21 - 14:16 GMT
i like the way the colrs go together. my color is pink and i luv the way it looks when i turn into a jet;)


GenTime: 0.0194 seconds

Site Design and Graphics Copyright 2002 - 2019 by Aubrey
Use of this site constitutes agreement to our » Legal Stuff