Home > Carbon Combat > Content > Discussion: Custom maps not working.
Custom maps not working.
5 Comments - 10645 Views
Submitted By kenste on 11/10/03
Carbon Combat, kenste, Discussions 
This Discussion originally posted in the "Carbon Combat" Group

The custom maps. don't work anymore for me. im really missing out on alot.. and since people make new worlds i really wana play them but everytime i click load, it will get to finilizing structure then 10 minutes later of waiting. my internet crashs..
 
I tried updating my unity web player
 
WHATS GOING ON. NO ONE LIKES A SAD KENSTE ;(

» Reply to Comment
Re: Custom maps not working.
2 days - 6,902v
Posted 2011/10/03 - 2:44 GMT
It seems to work for me - what map are you trying to load?
» Reply to Comment
Re: Custom maps not working.
8 hours - 1,253v
Posted 2011/10/03 - 2:49 GMT
It works for me ,too.
» Reply to Comment
Re: Custom maps not working.
1 week - 32,767v
Posted 2011/10/03 - 22:25 GMT
Most work for me as well.
» Reply to Comment
Re: Custom maps not working.
2 hours - 454v
Posted 2011/10/03 - 23:54 GMT
Any of the costum maps. they all don't work.
» Reply to Comment
Re: Custom maps not working.
2 days - 6,902v
Posted 2011/10/04 - 1:53 GMT
Hmm. It sounds like Unity is running into some issues. I just uploaded a new version that displays the progress of the world init. Tell me what percent it freezes at.


GenTime: 0.015 seconds

Site Design and Graphics Copyright 2002 - 2019 by Aubrey
Use of this site constitutes agreement to our » Legal Stuff